DXZeff's Computing Forum
DXZeff's Computing Forum
Search | Statistics | User Listing Discord | Forums | Language
You are logged in as a guest. ( logon | register )

All Hail Windows ME!
Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   Computer Speak -> Software (DOS & Windows)Message format
 
tedster
Posted 2020-01-05 3:19 PM (#1700)
Subject: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
Recently build a pretty high end machine running Windows ME.

An Asus A8V Deluxe board.
Athlon A64 3800+ (underclocked to 1400Mhz and undervolted to 1.2v).
2 x 256 mb PC3200 in Dual Channel.
Winfast GF4 Ti4400 128mb
SB LIve Value (hee hee)
US Robotics Gigabit NIC
120GB SSD running off the onboard Promise SATA

It runs like a champ. A machine I could only dream about, back in the day!
Heck, even then you couldn't dream of disk performance like that.

So don't mock the ME





(winME.jpg)



Attachments
----------------
Attachments winME.jpg (117KB - 66 downloads)
Top of the page Bottom of the page
tedster
Posted 2020-01-05 3:24 PM (#1701 - in reply to #1700)
Subject: Re: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
Oh, I forgot, it's also got a GOTEK floppy in there, so's I can boot into some DOSage should I wish.
Top of the page Bottom of the page
tedster
Posted 2020-01-05 7:04 PM (#1702 - in reply to #1700)
Subject: RE: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
Well, I tried using the forum code to show a youtube vid.

It wouldn't work, so here's a direct link.

https://www.youtube.com/watch?v=FwOSW_O0Izw
Top of the page Bottom of the page
DXZeff
Posted 2020-01-06 5:08 PM (#1703 - in reply to #1702)
Subject: Re: All Hail Windows ME!



TM Crusoe

Posts: 524
500
Location: Hull, UK
Nice solitaire machine, I guess, the only think I'd keep would be WinME and that GeForce, but it's whatever works at the end of the day.

WinME does get a raw deal, because with enough patience to set it up properly it can work and can even be quite snappy.
Top of the page Bottom of the page
tedster
Posted 2020-01-06 11:57 PM (#1705 - in reply to #1700)
Subject: Re: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
Ha ha, yes I've seen you haven't had much luck with later Athlons! I have to say, this is pretty solid though and there's no need for the massive 5v rail that you need with the XP chips.
Anyway, it does the job for me. It plays all the games I wanted it to, so I guess you can't ask for more of it than that.

It also doubles up as a nice Winamp jukebox!
Top of the page Bottom of the page
DXZeff
Posted 2020-01-07 5:24 PM (#1706 - in reply to #1705)
Subject: Re: All Hail Windows ME!



TM Crusoe

Posts: 524
500
Location: Hull, UK
Yeah, man, it's like I said, whatever works, really.
Strangely I had no issues with the 754 chips aside from AMD screwing over the low-end range towards the end of its life, 939 is a different story though.
Top of the page Bottom of the page
tedster
Posted 2020-01-08 12:38 AM (#1708 - in reply to #1706)
Subject: Re: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
I've never used a s754 went straight to s939 from the XP chips.

Next step is an XP gamer!
Top of the page Bottom of the page
tedster
Posted 2020-01-08 1:24 PM (#1710 - in reply to #1700)
Subject: Re: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
No, next step, is a clean install on this machine. I realised it's been transported across three different motherboards, all with different chip-sets! It's had a bunch of graphics cards in there and some of the drivers won't un-install (Nvidia) Pretty good going really as it's reasonably stable. Well, more than it should be anyway! :D
Top of the page Bottom of the page
DXZeff
Posted 2020-01-08 10:31 PM (#1711 - in reply to #1710)
Subject: Re: All Hail Windows ME!



TM Crusoe

Posts: 524
500
Location: Hull, UK
That was how I did it, though, went right from 462 to 939. In the case of 754 it might have solely been that the expectation was lower, so it wasn't such a big deal that you wound up with a CPU slightly slower than the K7 had been and no real upgrade path, the 939 boards on the other hand landed you with an unstable 'dual core' along with AGP and DDR1.

Indeed, keeping an OS across multiple boards like that rarely ends well in the long term, may as well fix it now before it inevitably goes wrong.
Top of the page Bottom of the page
tedster
Posted 2020-01-08 11:13 PM (#1712 - in reply to #1711)
Subject: Re: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
Did a clean install this evening, only used DX8.1 instead of the full-fat 9.0c along with only the "right" drivers versions trialed in the previous build. Went like a charm, not one crash or bsod. System feels pretty slick so I'm glad I made the effort. I think I'll make an image for future refreshes.

I sacked the AMD path as soon as the S775 C2D's came out. Which will be the subject of my XP build, as I've a nice E8400 and a decent Asus board ready.

Top of the page Bottom of the page
tedster
Posted 2020-01-09 4:00 PM (#1713 - in reply to #1700)
Subject: RE: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
Took a disk image, using Macrium Reflect. So I've a "clean slate" to revert to, should I need.

I just love using those 120GB SSD's. They only cost about £16 new, sit under the capacity limit, work a treat in IDE mode on an adapter card and you can just slot them in a USB adapter for imaging or transfers.
I have it as a 20GB for C: and the rest as D: for games. With "No CD" cracks you can always muck about with your OS partition, change your OS even, leaving your games mostly intact and playable.
Purists won't like them but IDE drives are getting harder to find and pricey. At 16 quid a pop, who cares about TRIM and alignment bollox?
Top of the page Bottom of the page
tedster
Posted 2020-01-10 1:28 PM (#1721 - in reply to #1700)
Subject: RE: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
So, I "restored" my new disk image onto another spare SSD. It worked just fine, I didn't know how Macrium would go with Windows ME. I thought it better to find out now!

I took the opportunity to tidy up in there a bit, that involved fitting the SSD into a 3.5" adapter that I found and fitting a better case intake fan!

So I consider the build complete and well happy I am too.





(winme_build.jpg)



Attachments
----------------
Attachments winme_build.jpg (123KB - 68 downloads)
Top of the page Bottom of the page
tedster
Posted 2020-01-10 7:28 PM (#1722 - in reply to #1700)
Subject: RE: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
Rooting through the parts hoard, in the shed. I came across these beauties!

Including the original software disks.

Looks like a NEED FOR SPEED mega-sesh is on the cards for weekend!





(racing.jpg)



Attachments
----------------
Attachments racing.jpg (73KB - 66 downloads)
Top of the page Bottom of the page
tedster
Posted 2020-01-12 4:34 PM (#1725 - in reply to #1722)
Subject: Re: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
Had a play with a Radeon 9600 Pro 128mb card. Using the Catalyst 7-991 driver set, it ran pretty damn good too! It's quite a bit faster than my Ti4400 but that provides a more consistent experience, so it's staying! I was kinda torn though.

It's handy, working with disk images! You can just restore your "clean" one without all the re-install hassles.

I found a 3000+ A64 CPU in the hoard too, along with a case badge sticker! Sorted! So I swapped out that big 3800+ and I'm running the 3K chip at its default 1.8GHz.

Edited by tedster 2020-01-12 4:45 PM
Top of the page Bottom of the page
tedster
Posted 2020-01-18 1:31 AM (#1749 - in reply to #1725)
Subject: Re: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
There is a thread over on Vogons about the suitability about using these SSD's with win 9x.

Some voiced concern over the lack of "TRIM" support causing potential early drive failure. Who gives a shit? Back in the day you were lucky to get 3 months out of a bloody IBM Deathstar HDD. I've got several dead ones in the hoard. Why do I keep shit like that? Must be some kind of fetish.

Anyway, if you take an image, then restore it using Macrium Reflect. It TRIMS the drive on restore. So, do that if it bothers you.

Or format it with a gig of free space, the drive will likely shift any fucked blocks there and you'll never notice.
Top of the page Bottom of the page
tedster
Posted 2020-03-08 11:02 PM (#1824 - in reply to #1700)
Subject: Re: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
Well, its devolved into the ubiquitous 98SE build, as it probably should. Strangely, I tried with 98se first but it was all over the place. Drivers wouldn't install properly and all sorts of weird shit was going on to leave it very unstable. That's why I ended up with ME as that just worked without issue.

It's bugged me tho! I mean ME is meant to be the bag o shite, not 98se, right?

So, I thought, bollox to it and tried a new install, on another spare 120gb SSD, with a Radeon 9600 Pro that I have. It went flawlessly. Everything works, using the same drivers as the ME build. Only difference is an ATi graphics card instead of my Nvidia GF4 4400Ti.

I've since upgraded the graphics card to a 9700 Pro and I run the cpu at its default speeds and voltage because, well because fuck it why not.

So I'm not mocking ME. It worked brilliantly but when I ended up using Dosbox for some games. I knew something couldn't be right!

Well, whatever, it's all part of life's tapestry.
Top of the page Bottom of the page
tedster
Posted 2020-03-16 11:20 PM (#1841 - in reply to #1824)
Subject: Re: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
Found another couple of "new old stock" HDD's in the hoard. A Maxtor Diamondmax 10 and a Samsung. Both 200Gb and SATA 2. Both are recognised, correctly, as such by the Promise controller on the A8V board. I've just zapped the image off my 120GB SSD on to the Samsung and slotted it in. Works a treat, fast and quiet too.

I'm really liking the Radeon card in the build. I had a 9800 Pro back in the day but had probably moved onto XP by then. I just remember it as being pretty mediocre and it failing before I'd had my monies worth out of it. Of course I didn't know about that bloody "die shim" back then. Anyway, compatability on 98SE is pretty solid. I've tried a few cards now and for my money ATi rocks and Nvidia are shite, all down to the drivers really.
Top of the page Bottom of the page
tedster
Posted 2020-05-07 6:07 PM (#1883 - in reply to #1841)
Subject: Re: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
So that was total bollox!

Got an Nvidia card back in the Crapathon, a 6600GT 128 mb.using the 71.84 driver set and it's bloody great!

The only game I'm struggling with is NFS Porsche, but seeing as I'm not so keen on that, I'm not that arsed.
Top of the page Bottom of the page
tedster
Posted 2020-09-09 6:53 PM (#1970 - in reply to #1883)
Subject: Re: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
Still running like a champ in it's evolved configuration.

Using the Nvidia 6600GT and the Samsung HDD booting off the Promise controller. With 98SE as the OS.

Posting this message from it and I wish I had it back in the day!
Top of the page Bottom of the page
tedster
Posted 2020-09-25 11:23 AM (#1978 - in reply to #1970)
Subject: Re: All Hail Windows 98SE



Cyrix 6x86

Posts: 143
10025
All change aboard the "Crapathon" express, again!

Running a Radeon 9800 Pro 128 mb, with the last Omega drivers.

98SE has morphed onto a 60 GB SSD that I was gifted, left a gig free. My games are all on the Samsung 200 drive, in a 120 GB partition.

ATi's drivers really are lame tho. Thank heavens for the Omegas. Couple of benchies.....

Edited by tedster 2020-09-25 11:27 AM




(3dm2k-9800.jpg)



(3dm01-9800.jpg)



Attachments
----------------
Attachments 3dm2k-9800.jpg (41KB - 17 downloads)
Attachments 3dm01-9800.jpg (46KB - 19 downloads)
Top of the page Bottom of the page
tedster
Posted 2020-09-27 10:37 PM (#1980 - in reply to #1978)
Subject: Re: All Hail Windows ME!



Cyrix 6x86

Posts: 143
10025
Well, boredom kicked in again and the good old Crapathon was the victim.

Out with the old and in with the older! I decided it was just too fast for what I wanted it for. Since building the XP gamer. All the late 98 games run far better on that anyway. So I decided to take the 98SE machine down a few notches for better compatibility with the older stuff.

An A64 3000+ cpu was slotted in, 1.8GHz, and the good old Nvidia 4400Ti was put back into service.

I did try an FX5600XT that I was gifted and it wasn't too bad really for a 5 series. Not in the same league as the 4400 tho. So that won.

Even that bloody NFS Porsche 2000 runs again now! It's still a bit bonkers for a win98 machine but that's half the fun!

Edited by tedster 2020-09-27 10:39 PM
Top of the page Bottom of the page
tedster
Posted 2020-09-30 3:57 PM (#1983 - in reply to #1980)
Subject: Re: All Hail Windows 98SE



Cyrix 6x86

Posts: 143
10025
A pal sent me a little 60GB SSD, well, it's some kind of sata card thing in a 2.5" sata hdd adapter. So it looks like a hdd.

Anyway, I can just eject it and plug it into a USB 3 adapter to take images. Which is really great.

Fast too!



Edited by tedster 2020-09-30 3:58 PM




(60GB-SSD.jpg)



Attachments
----------------
Attachments 60GB-SSD.jpg (60KB - 15 downloads)
Top of the page Bottom of the page
tedster
Posted 2020-10-06 2:05 PM (#1987 - in reply to #1983)
Subject: Re: All Hail Windows 98SE



Cyrix 6x86

Posts: 143
10025
So today's meddling involved swapping out the 4400Ti for a Radeon 9500. Also swapped my mechanical, games, HDD for another 120GB SSD. I've a bunch of them just lying around, so sod it why not? Plus I can just image the suckers by plugging them into my USB-3 adapter.

This one's even faster!





(120GB-SSD.jpg)



Attachments
----------------
Attachments 120GB-SSD.jpg (48KB - 14 downloads)
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)
Running MegaBBS ASP Forum Software
© 2002-2020 PD9 Software